Any update on this? Seems mad that there's a "Critical" error on ubuntu
that's been around for over two years and no one from Canonical appears
to be trying to fix it. A sad reflection on the current state of ubuntu.

I'm on 16.04 and with LVM and LUKS and having the same problem. I can boot 
successfully with "4.4.0-36-generic" but all subsequent linux images: -38, -42 
and -43 either give me:
* a blank screen
* out of focus password screen which doesn't respond to input
* or "Loading initial ramdisk ..." then nothing more

I've tried numerous combinations of GRUB_GFXPAYLOAD_LINUX and
GRUB_CMDLINE_LINUX_DEFAULT and boot-repair with no success.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1359689

Title:
  cryptsetup password prompt not shown

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/kubuntu-debug-installer/+bug/1359689/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to