Public bug reported:

after upgrade to kernel 4.8.1 problems develop with tlp. maybe support
will commom in the next build

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: tp-smapi-dkms 0.41-1
Uname: Linux 4.8.1-040801-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
DKMSKernelVersion: 4.8.1-040801-generic
Date: Thu Oct 13 15:37:36 2016
dkms:tp-smapi-dkms:0.41-1:./include/linux/moduleparam.h:344:67: error: return 
from incompatible pointer type [-Werror=incompatible-pointer-types]
InstallationDate: Installed on 2016-10-12 (1 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
PackageArchitecture: all
PackageVersion: 0.41-1
 dpkg 1.18.4ubuntu1.1
 apt  1.2.12~ubuntu16.04.1
SourcePackage: tp-smapi
Title: tp-smapi-dkms 0.41-1: tp-smapi kernel module failed to build
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: tp-smapi (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: amd64 apport-package xenial

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  tp-smapi-dkms 0.41-1: tp-smapi kernel module failed to build

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to