Public bug reported:

After update to 4.4.0-43 kernel there is no HDMI output to second
monitor and usb mouse stopped working. Changing to previous kernel fixed
the problem.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: linux-image-4.4.0-43-generic 4.4.0-43.63
ProcVersionSignature: Ubuntu 4.4.0-43.63-generic 4.4.21
Uname: Linux 4.4.0-43-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
CRDA: Error: command ['iw', 'reg', 'get'] failed with exit code 1: nl80211 not 
CurrentDesktop: Unity
Date: Fri Oct 14 09:57:14 2016
HibernationDevice: RESUME=UUID=5b624cc5-e9cd-408a-9466-1f26de5b6f76
InstallationDate: Installed on 2016-05-13 (153 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
 lo        no wireless extensions.
 enp0s31f6  no wireless extensions.
MachineType: LENOVO 20F9003SMS
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-43-generic.efi.signed 
root=UUID=06a94a16-3fa7-475c-9ab3-575b320a6deb ro quiet splash vt.handoff=7
 linux-restricted-modules-4.4.0-43-generic N/A
 linux-backports-modules-4.4.0-43-generic  N/A
 linux-firmware                            1.157.4
SourcePackage: linux
UpgradeStatus: No upgrade log present (probably fresh install) 01/15/2016
dmi.bios.vendor: LENOVO
dmi.bios.version: N1CET37W (1.05 )
dmi.board.asset.tag: Not Available 20F9003SMS
dmi.board.vendor: LENOVO
dmi.board.version: SDK0J40705 WIN
dmi.chassis.asset.tag: No Asset Information
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: None
dmi:bvnLENOVO:bvrN1CET37W(1.05):bd01/15/2016:svnLENOVO:pn20F9003SMS:pvrThinkPadT460s:rvnLENOVO:rn20F9003SMS:rvrSDK0J40705WIN:cvnLENOVO:ct10:cvrNone: 20F9003SMS
dmi.product.version: ThinkPad T460s
dmi.sys.vendor: LENOVO

** Affects: linux (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: amd64 apport-bug third-party-packages xenial

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  After update to 4.4.0-43 HDMI output and usb mouse stopped working

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to