Public bug reported:

apport showed up

ProblemType: Package
DistroRelease: Ubuntu 16.10
Package: libasn1-8-heimdal:amd64 1.7~git20160703+dfsg-1
ProcVersionSignature: Ubuntu 4.4.0-43.63-generic 4.4.21
Uname: Linux 4.4.0-43-generic x86_64
NonfreeKernelModules: nvidia_modeset nvidia
ApportVersion: 2.20.3-0ubuntu8
Architecture: amd64
Date: Fri Oct 14 12:07:20 2016
Dependencies:
 gcc-6-base 6.2.0-5ubuntu12
 libc6 2.24-3ubuntu1
 libcomerr2 1.43.3-1
 libgcc1 1:6.2.0-5ubuntu12
 libroken18-heimdal 1.7~git20160703+dfsg-1
DpkgTerminalLog:
 Preparing to unpack .../libasn1-8-heimdal_1.7~git20160703+dfsg-1_amd64.deb ...
 De-configuring libasn1-8-heimdal:i386 (1.7~git20150920+dfsg-4ubuntu1) ...
 Unpacking libasn1-8-heimdal:amd64 (1.7~git20160703+dfsg-1) over 
(1.7~git20150920+dfsg-4ubuntu1) ...
 dpkg: error processing package libasn1-8-heimdal:amd64 (--configure):
  package libasn1-8-heimdal:amd64 1.7~git20160703+dfsg-1 cannot be configured 
because libasn1-8-heimdal:i386 is at a different version 
(1.7~git20150920+dfsg-4ubuntu1)
DuplicateSignature:
 package:libasn1-8-heimdal:amd64:1.7~git20160703+dfsg-1
 Unpacking libasn1-8-heimdal:amd64 (1.7~git20160703+dfsg-1) over 
(1.7~git20150920+dfsg-4ubuntu1) ...
 dpkg: error processing package libasn1-8-heimdal:amd64 (--configure):
  package libasn1-8-heimdal:amd64 1.7~git20160703+dfsg-1 cannot be configured 
because libasn1-8-heimdal:i386 is at a different version 
(1.7~git20150920+dfsg-4ubuntu1)
ErrorMessage: package libasn1-8-heimdal:amd64 1.7~git20160703+dfsg-1 cannot be 
configured because libasn1-8-heimdal:i386 is at a different version 
(1.7~git20150920+dfsg-4ubuntu1)
InstallationDate: Installed on 2016-02-19 (237 days ago)
InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
RelatedPackageVersions:
 dpkg 1.18.10ubuntu1
 apt  1.3.1
SourcePackage: heimdal
Title: package libasn1-8-heimdal:amd64 1.7~git20160703+dfsg-1 failed to 
install/upgrade: package libasn1-8-heimdal:amd64 1.7~git20160703+dfsg-1 cannot 
be configured because libasn1-8-heimdal:i386 is at a different version 
(1.7~git20150920+dfsg-4ubuntu1)
UpgradeStatus: Upgraded to yakkety on 2016-10-13 (0 days ago)

** Affects: heimdal (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package package-from-proposed yakkety

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633416

Title:
  package libasn1-8-heimdal:amd64 1.7~git20160703+dfsg-1 failed to
  install/upgrade: package libasn1-8-heimdal:amd64
  1.7~git20160703+dfsg-1 cannot be configured because
  libasn1-8-heimdal:i386 is at a different version (1.7~git20150920
  +dfsg-4ubuntu1)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/heimdal/+bug/1633416/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to