Public bug reported:

When I ran the program the icon would appear in the launch bar, spinning
wheel for the cursor  and then would exit with no dialog at all.  After
rebooting and getting the same condition I decided to un-install the
package and re-install the package.  It was during the un-install that
this error occurred.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: ninja-ide 2.3-2
AptOrdering: ninja-ide: Remove
Architecture: intel iCore7
Date: Tue Jan 27 19:41:16 2015

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: ninja-ide 2.3-2
ProcVersionSignature: Ubuntu 4.4.0-42.62-generic 4.4.21
Uname: Linux 4.4.0-42-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
AptOrdering:
 ninja-ide: Remove
 NULL: ConfigurePending
Architecture: amd64
Date: Fri Oct 14 09:15:46 2016
ErrorMessage: subprocess installed pre-removal script returned error exit 
status 1
InstallationDate: Installed on 2016-10-07 (6 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt  1.2.12~ubuntu16.04.1
SourcePackage: ninja-ide
Title: package ninja-ide 2.3-2 failed to install/upgrade: subprocess installed 
pre-removal script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: ninja-ide (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633481

Title:
  package ninja-ide 2.3-2 failed to install/upgrade: subprocess
  installed pre-removal script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ninja-ide/+bug/1633481/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to