Also received this issue going from 14.04 to 16.04. This is very
annoying that postgis extension blocks a full system upgrade. Not to
mention that this bug is 4 years old and still not fixed!

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  postgresql packages in the removal blacklist making it hard to upgrade

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to