Public bug reported:


The latest upload of python-pylxd 2.0.5 to xenial has a run-time
dependency on cryptography >= 1.4.

[Test Case]
There are integration tests included with pylxd and can be run with:
tox -e integration

[Regression Potential]
Very little.  The upstream developers confirmed that the code will work with 
cryptography 1.2.3.

** Affects: ubuntu
     Importance: Undecided
         Status: New

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  [SRU] xenial python-pylxd has run-time dep on cryptography >= 1.4

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to