Public bug reported:

apt-get install -f

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libkpathsea6:amd64 2015.20160222.37495-1
ProcVersionSignature: Ubuntu 3.13.0-92.139-lowlatency 3.13.11-ckt39
Uname: Linux 3.13.0-92-lowlatency x86_64
ApportVersion: 2.20.1-0ubuntu2.1
AptdaemonVersion: 1.1.1+bzr982-0ubuntu14
Architecture: amd64
Date: Fri Oct 14 16:46:10 2016
Dependencies:
 gcc-6-base 6.0.1-0ubuntu1
 libc6 2.23-0ubuntu3
 libgcc1 1:6.0.1-0ubuntu1
DuplicateSignature:
 package:libkpathsea6:amd64:2015.20160222.37495-1
 Processing triggers for mime-support (3.59ubuntu1) ...
 dpkg: error processing package libkpathsea6:amd64 (--configure):
  package libkpathsea6:amd64 is already installed and configured
ErrorMessage: package libkpathsea6:amd64 is already installed and configured
InstallationDate: Installed on 2016-06-24 (112 days ago)
InstallationMedia: Ubuntu-Studio 14.04.1 LTS "Trusty Tahr" - Release amd64 
(20140722.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt  1.2.12~ubuntu16.04.1
SourcePackage: dpkg
Title: package libkpathsea6:amd64 2015.20160222.37495-1 failed to 
install/upgrade: package libkpathsea6:amd64 is already installed and configured
UpgradeStatus: Upgraded to xenial on 2016-07-29 (77 days ago)

** Affects: dpkg (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: already-installed amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633627

Title:
  package libkpathsea6:amd64 2015.20160222.37495-1 failed to
  install/upgrade: package libkpathsea6:amd64 is already installed and
  configured

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dpkg/+bug/1633627/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to