Public bug reported:

It happens everytime when I reset my laptop:
1. when I push "Reset" button in Ubuntu UI
2. when I execute command via Terminal

ProblemType: Bug
DistroRelease: Ubuntu 16.10
Package: linux-image-4.8.0-22-generic 4.8.0-22.24 [modified: 
boot/vmlinuz-4.8.0-22-generic]
ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
Uname: Linux 4.8.0-22-generic x86_64
ApportVersion: 2.20.3-0ubuntu8
Architecture: amd64
AudioDevicesInUse:
 USER        PID ACCESS COMMAND
 /dev/snd/pcmC0D0p:   lumiza     2276 F...m pulseaudio
 /dev/snd/controlC0:  lumiza     2276 F.... pulseaudio
CurrentDesktop: Unity
Date: Sat Oct 15 09:53:54 2016
HibernationDevice: RESUME=UUID=98efa76d-932e-4955-9879-0d96cd54fa0d
InstallationDate: Installed on 2016-10-15 (0 days ago)
InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
MachineType: LENOVO 80G0
ProcFB: 0 inteldrmfb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.8.0-22-generic 
root=UUID=bc69e5fe-e021-4aa8-a6c4-9832aff639a0 ro quiet splash vt.handoff=7
RelatedPackageVersions:
 linux-restricted-modules-4.8.0-22-generic N/A
 linux-backports-modules-4.8.0-22-generic  N/A
 linux-firmware                            1.161
SourcePackage: linux
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 08/03/2015
dmi.bios.vendor: LENOVO
dmi.bios.version: A7CN48WW
dmi.board.asset.tag: NO Asset Tag
dmi.board.name: Lancer 5A6
dmi.board.vendor: LENOVO
dmi.board.version: NANANANANO DPK
dmi.chassis.asset.tag: NO Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: Lenovo G50-30
dmi.modalias: 
dmi:bvnLENOVO:bvrA7CN48WW:bd08/03/2015:svnLENOVO:pn80G0:pvrLenovoG50-30:rvnLENOVO:rnLancer5A6:rvrNANANANANODPK:cvnLENOVO:ct10:cvrLenovoG50-30:
dmi.product.name: 80G0
dmi.product.version: Lenovo G50-30
dmi.sys.vendor: LENOVO

** Affects: linux (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug yakkety

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633681

Title:
  Lenovo G50-30 laptop does not start after rebooting

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1633681/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to