Public bug reported:

can not installed

ProblemType: Package
DistroRelease: Ubuntu 15.10
Package: phablet-tools (not installed)
ProcVersionSignature: Ubuntu 4.2.0-16.19-generic 4.2.3
Uname: Linux 4.2.0-16-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.19.1-0ubuntu3
Architecture: amd64
Date: Sun Oct 16 12:25:09 2016
DuplicateSignature: package:phablet-tools:(not installed):trying to overwrite 
'/usr/bin/repo', which is also in package repo 1.12.22-1
ErrorMessage: trying to overwrite '/usr/bin/repo', which is also in package 
repo 1.12.22-1
InstallationDate: Installed on 2016-10-13 (2 days ago)
InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
RelatedPackageVersions:
 dpkg 1.18.2ubuntu5
 apt  1.0.10.2ubuntu1
SourcePackage: phablet-tools
Title: package phablet-tools (not installed) failed to install/upgrade: trying 
to overwrite '/usr/bin/repo', which is also in package repo 1.12.22-1
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: phablet-tools (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package package-conflict wily

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633813

Title:
  package phablet-tools (not installed) failed to install/upgrade:
  trying to overwrite '/usr/bin/repo', which is also in package repo
  1.12.22-1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/phablet-tools/+bug/1633813/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to