Public bug reported:

pepperflashplugin-nonfree: 1.8.2+nmu1ubuntu1
OS: Ubuntu 16.10

sudo apt install pepperflashplugin-nonfree:

ERROR: failed to retrieve status information from google : W: GPG error: stable Release: The following signatures 
couldn't be verified because the public key is not available: NO_PUBKEY 
A040830F7FAC5991 NO_PUBKEY 1397BC53640DB551
W: The repository ' stable Release' is not 
E: flAbsPath on ./var/lib/dpkg/status failed - realpath (2: No such file or 
E: Could not open file  - open (2: No such file or directory)
E: Problem opening 
E: The package lists or status file could not be parsed or opened.
More information might be available at:

** Affects: pepperflashplugin-nonfree (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: error install

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  Install in Ubuntu 16.10: error the public key is not available

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to