Public bug reported:

After updating to Ubuntu 16.10, Mythtv frontend will not shut down - it
appears to function normally but on exit (normal exit at my request),
there is an onscreen notification "the frontend has crashed unexpectedly
(exit code 139).  Restarting, please wait ..." and the frontend

This was working without problems on 16.04.  I read that this is due to
timezone problems??   The backend is on the same PC as the frontend so
should see the same timezone.  I can't see any error messages in the log
(frontend or backend) either.

Any advice or help welcomed...

ProblemType: Bug
DistroRelease: Ubuntu 16.10
Package: mythtv 2:0.28.0+fixes.20160413.15cf421-0ubuntu2
ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
Uname: Linux 4.8.0-22-generic x86_64
ApportVersion: 2.20.3-0ubuntu8
Architecture: amd64
CurrentDesktop: Unity
Date: Sun Oct 16 15:48:45 2016
Installed_mythtv_dbg: 2:0.28.0+fixes.20160413.15cf421-0ubuntu2
PackageArchitecture: all
SourcePackage: mythtv
UpgradeStatus: Upgraded to yakkety on 2016-10-14 (1 days ago)

** Affects: mythtv (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: amd64 apport-bug third-party-packages yakkety

** Attachment added: "Frontend log"

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  Mythtv frontend stuck in restart loop (code 139) after update to
  Ubuntu 16.10

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to