** Description changed:

+ WORKAROUND:
+ Thanks to Snappy being awesome, all you have to do to get the LibreOffice 
Snap to work again is to use the command `snap revert libreoffice` :D Would be 
nice if this was possible in Ubuntu Software but anyway - thanks Snappy! :D
+ 
+ ---
+ 
  Upgraded from Ubuntu 16.04 to Ubuntu 16.10 yesterday. The LibreOffice
  Snap no longer runs successfully. Running it as suggested on the
  LibreOffice website (https://www.libreoffice.org/download/snap/) in
  Terminal results in the following error:
  
  $ /snap/bin/libreoffice
  Segmentation fault
  
  Not sure if this is the right place to report the bug but I don't know
  of a channel specifically intended to report bugs with Snaps (I reported
  other bugs with the Snappy build of LibreOffice on the TDF Bugzilla but
  they said it's not their bug
  (https://bugs.documentfoundation.org/show_bug.cgi?id=102853,
  https://bugs.documentfoundation.org/show_bug.cgi?id=102841), presumably
  because although it's intended that the developers of each program make
  their own Snaps, it's actually Ubuntu who snap LibreOffice?)
  
  Would use `ubuntu-bug` to report the bug and automatically give logs
  etc, but `ubuntu-bug /snap/bin/libreoffice` doesn't work and `ubuntu-bug
  libreoffice` would just get logs for the Deb build of LibreOffice.
  Should I report that as a bug/feature request for ubuntu-bug? If there's
  any logs I should manually get then please ask me to get them.

** Description changed:

  WORKAROUND:
- Thanks to Snappy being awesome, all you have to do to get the LibreOffice 
Snap to work again is to use the command `snap revert libreoffice` :D Would be 
nice if this was possible in Ubuntu Software but anyway - thanks Snappy! :D
+ Thanks to Snappy being awesome, all you have to do to get the LibreOffice 
Snap to work again is to use the command `snap revert libreoffice` :D Would be 
nice if this was possible in Ubuntu Software but anyway - thanks Snappy! :D 
(This reverts LibreOffice to version 5.2.1.2 (rev 6) which doesn't segfault)
  
  ---
  
  Upgraded from Ubuntu 16.04 to Ubuntu 16.10 yesterday. The LibreOffice
  Snap no longer runs successfully. Running it as suggested on the
  LibreOffice website (https://www.libreoffice.org/download/snap/) in
  Terminal results in the following error:
  
  $ /snap/bin/libreoffice
  Segmentation fault
  
  Not sure if this is the right place to report the bug but I don't know
  of a channel specifically intended to report bugs with Snaps (I reported
  other bugs with the Snappy build of LibreOffice on the TDF Bugzilla but
  they said it's not their bug
  (https://bugs.documentfoundation.org/show_bug.cgi?id=102853,
  https://bugs.documentfoundation.org/show_bug.cgi?id=102841), presumably
  because although it's intended that the developers of each program make
  their own Snaps, it's actually Ubuntu who snap LibreOffice?)
  
  Would use `ubuntu-bug` to report the bug and automatically give logs
  etc, but `ubuntu-bug /snap/bin/libreoffice` doesn't work and `ubuntu-bug
  libreoffice` would just get logs for the Deb build of LibreOffice.
  Should I report that as a bug/feature request for ubuntu-bug? If there's
  any logs I should manually get then please ask me to get them.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1632650

Title:
  LibreOffice Snap (5.2.2.2 (rev 7) - after upgrade from 16.04 to 16.10)
  segfaults

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/1632650/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to