Hi,

Tested iprutils of version 2.4.13.1-2 on ubuntu 16.10, no issues are
observed on Tuleta machine. But devices are not listed on BMC based
systems [Habanero, Garisson]. Please let me know if this is expected
behavior.

On Tuleta
----------

                             Display Hardware Status

Type option, press Enter.
  1=Display hardware resource information details

OPT Name   PCI/SCSI Location          Description                  Status
--- ------ -------------------------  ---------------------------- -------------
           0001:04:00.0/0:            PCI-E SAS RAID Adapter       Operational
    sdg    0001:04:00.0/0:0:9:0       Physical Disk                Active
    sdb    0001:04:00.0/0:2:1:0       RAID 0 Array                 Optimized
           0001:04:00.0/0:0:1:0         RAID 0 Array Member        Active
    sde    0001:04:00.0/0:2:4:0       RAID 0 Array                 Optimized
           0001:04:00.0/0:0:4:0         RAID 0 Array Member        Active
    sda    0001:04:00.0/0:2:0:0       RAID 0 Array                 Optimized
           0001:04:00.0/0:0:0:0         RAID 0 Array Member        Active
    sdd    0001:04:00.0/0:2:3:0       RAID 0 Array                 Optimized
           0001:04:00.0/0:0:3:0         RAID 0 Array Member        Active
    sdc    0001:04:00.0/0:2:2:0       RAID 0 Array                 Optimized
           0001:04:00.0/0:0:2:0         RAID 0 Array Member        Active
    sdf    0001:04:00.0/0:2:5:0       RAID 0 Array                 Optimized
           0001:04:00.0/0:0:5:0         RAID 0 Array Member        Active
                                                                        More...
e=Exit   q=Cancel   r=Refresh   t=Toggle   f=PageDn   b=PageUp

On Habanero
------------

                             Display Hardware Status

Type option, press Enter.
  1=Display hardware resource information details

OPT Name   PCI/SCSI Location          Description                  Status
--- ------ -------------------------  ---------------------------- -------------

No devices found







e=Exit   q=Cancel   r=Refresh   t=Toggle

Thanks,
Pavithra

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1417608

Title:
  [MIR] ppc64-diag needed in minimal for hotplug capabilities

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/iprutils/+bug/1417608/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to