Public bug reported:

I have a usb logitech wireless mouse and keyboard connected via an aten usb 
switchbox to my computers (desktop and laptop). With release 14.04 I did not 
have any issues. I have now upgraded my desktop to 16.04 and did a clean 
install on my laptop with 16.04. Now I have the following phenomena:
Mouse and Keyboard are working fine when I have the login screen. However after 
login in my desktop (gnome) comes up and my mouse pointer is shortly (1s) 
disappearing and reappears.
Then I have an approximately 2min freeze time for mouse and keyboard (meaning 
no response to the usb mouse and keyboard). After that everything is working 
fine. On my laptop there is no interruption using my internal touchpad and 
keyboard. This happens on both computers. Switching back and forth is seamless 
unless the period from switching from one computer to the other takes to long 
(can not specify the exact time here maybe 1 hour). Then I have the above 
I have already asked the question and checked the ubuntuforum with no success.
Best regards

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: ubuntu-release-upgrader-core 1:16.04.16
ProcVersionSignature: Ubuntu 4.4.0-43.63-generic 4.4.21
Uname: Linux 4.4.0-43-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
CrashDB: ubuntu
CurrentDesktop: Unity
Date: Mon Oct 17 09:22:43 2016
InstallationDate: Installed on 2016-10-10 (6 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
PackageArchitecture: all
SourcePackage: ubuntu-release-upgrader
Symptom: release-upgrade
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: ubuntu-release-upgrader (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: amd64 apport-bug dist-upgrade xenial

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  usb mouse and keyboard freeze after login

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to