Public bug reported:

After the last automatic upgrade, the system suggested a restart to finalize 
the installation.
Immediately after the reboot, the graph login page worked at 640x480. Using 
"xdiagnose", checking (disabling) all, I was able to set a resolution 
1280x1024, but no more capable to manage the dual-screen as before: in the 
"Monitor" configuration page, I see only one "Built-in Display" instead the two 
Acer AL1917 & AL1716 as before. Obviously, the HW connections are not been 

My PC is an Acer Veriton X4610G
CPU: Intel® Core™ i3-2120 @ 3.30GHz × 4
RAM: 4GiB (128MiB VGA shared)

I use an UBUNTU 16.04 LTS 64-bit

Thanks for any feedback!

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: xorg 1:7.7+13ubuntu3
ProcVersionSignature: Ubuntu 4.4.0-43.63-generic 4.4.21
Uname: Linux 4.4.0-43-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
CompizPlugins: No value set for 
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
Date: Mon Oct 17 15:39:54 2016
DistUpgraded: 2016-09-01 11:14:36,382 DEBUG Running PostInstallScript: 
DistroCodename: xenial
DistroVariant: ubuntu
ExtraDebuggingInterest: Yes
 Intel Corporation 2nd Generation Core Processor Family Integrated Graphics 
Controller [8086:0102] (rev 09) (prog-if 00 [VGA controller])
   Subsystem: Acer Incorporated [ALI] 2nd Generation Core Processor Family 
Integrated Graphics Controller [1025:0492]
InstallationDate: Installed on 2015-05-15 (521 days ago)
InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 (20150218.1)
 Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
 Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
 Bus 001 Device 003: ID 058f:6363 Alcor Micro Corp. 
 Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: Acer Veriton X4610G
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.4.0-43-generic 
root=/dev/mapper/ubuntu--vg-root ro plymouth:debug drm.debug=0xe nopat 
Renderer: Software
SourcePackage: xorg
UpgradeStatus: Upgraded to xenial on 2016-09-01 (46 days ago) 05/30/2011
dmi.bios.vendor: Acer
dmi.bios.version: P01-B0
dmi.board.asset.tag: To be filled by O.E.M. Veriton X4610G
dmi.board.vendor: Acer
dmi.chassis.type: 3
dmi.chassis.vendor: Acer
dmi:bvnAcer:bvrP01-B0:bd05/30/2011:svnAcer:pnVeritonX4610G:pvr:rvnAcer:rnVeritonX4610G:rvr:cvnAcer:ct3:cvr: Veriton X4610G
dmi.sys.vendor: Acer
version.compiz: compiz 1:
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.67-1ubuntu0.16.04.2
version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2.2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2.2
version.xserver-xorg-core: xserver-xorg-core 2:1.18.3-1ubuntu2.3
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-1build2
xserver.bootTime: Mon Oct 17 15:32:10 2016
xserver.configfile: default
 input        Power Button         KEYBOARD, id 6
 input        Power Button         KEYBOARD, id 7
 input        AT Translated Set 2 keyboard KEYBOARD, id 8
 input        ImPS/2 Generic Wheel Mouse MOUSE, id 9
xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.18.3-1ubuntu2.3

** Affects: xorg (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: amd64 apport-bug compiz-0.9 ubuntu xenial

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  Driver video doesn't work properly

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to