After some time that the network worked without further problems, I'm
now back to where I was before, but with some changes. After boot, there
is no internet connection although I'm connected to my local WLAN. But
after some minutes, the connection does work. Usually, after another
(longer) period of time, the connection stops working again. I can't
find anything that would trigger such behavior.

I noticed something: When I'm connected to my home network ("paula") and
there is no internet connection, I can connect to a mobile hotspot of my
smartphone and then I do have internet access. As soon as I reeconnect
to my home network, the connection is broken again.

Today I ran the wireless info script (
/wireless-info) in three scenarios:

1) After boot, connected to home network, no internet connection
2) Connected to mobile hotspot instead of home network, internet connection is 
3) Connected to home network and waited a  while, internet connection is working

I attach the three files with the output.

Can somebody please help me? It's so annoying - and it's been months

** Attachment added: "Case 1) - no working connection"

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  No internet connection through WLAN although connected to network

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to