> Depends: ia32-libs but it is not installable

also this is quite bad practice in 2016, we have had multi-arch for quite a 
while.
OTOH they should just properly make their application to build and run natively 
on amd64 without 32 bit libs.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1634228

Title:
  Teamviewer wont install on 16.10

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1634228/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to