Public bug reported:

During upgrade from 16.04 to 16.10

ProblemType: Package
DistroRelease: Ubuntu 16.10
Package: nvidia-opencl-icd-340 340.98-0ubuntu1
ProcVersionSignature: Ubuntu 4.4.0-43.63-generic 4.4.21
Uname: Linux 4.4.0-43-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia
.proc.driver.nvidia.gpus.0000.01.00.0: Error: [Errno 21] Ist ein Verzeichnis: 
'/proc/driver/nvidia/gpus/0000:01:00.0'
.proc.driver.nvidia.registry: Binary: ""
.proc.driver.nvidia.version:
 NVRM version: NVIDIA UNIX x86_64 Kernel Module  340.96  Sun Nov  8 22:33:28 
PST 2015
 GCC version:  gcc version 5.4.0 20160609 (Ubuntu 5.4.0-6ubuntu1~16.04.2)
.proc.driver.nvidia.warnings.fbdev:
 Your system is not currently configured to drive a VGA console
 on the primary VGA device. The NVIDIA Linux graphics driver
 requires the use of a text-mode VGA console. Use of other console
 drivers including, but not limited to, vesafb, may result in
 corruption and stability problems, and is not supported.
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.3-0ubuntu8
Architecture: amd64
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
Date: Mon Oct 17 20:59:24 2016
Dependencies:
 gcc-6-base 6.2.0-5ubuntu12
 libc6 2.24-3ubuntu1
 libgcc1 1:6.2.0-5ubuntu12
 ocl-icd-libopencl1 2.2.9-1
DistUpgraded: 2016-10-17 19:22:46,511 DEBUG running apport_crash()
DistroCodename: yakkety
DistroVariant: ubuntu
DkmsStatus:
 bbswitch, 0.8, 4.4.0-43-generic, x86_64: installed
 bbswitch, 0.8, 4.8.0-25-generic, x86_64: installed
 nvidia-340, 340.98, 4.4.0-43-generic, x86_64: installed
 nvidia-340, 340.98, 4.8.0-25-generic, x86_64: installed
 vboxhost, 5.0.26, 4.4.0-43-generic, x86_64: installed
ErrorMessage: Es gibt kein Skript in der neuen Version des Paketes - Abbruch
GraphicsCard:
 NVIDIA Corporation GT218M [GeForce G 105M] [10de:0a68] (rev a2) (prog-if 00 
[VGA controller])
   Subsystem: Samsung Electronics Co Ltd GT218M [GeForce G 105M] [144d:c059]
InstallationDate: Installed on 2015-08-02 (442 days ago)
InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
MachineType: SAMSUNG ELECTRONICS CO., LTD. R519/R719
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-43-generic 
root=UUID=4663cb1b-fbfc-4ac9-9216-5514fef2ff43 ro quiet splash acpi_osi=Linux 
acpi_backlight=vendor ht=on
RelatedPackageVersions:
 dpkg 1.18.10ubuntu1
 apt  1.3.1
SourcePackage: nvidia-graphics-drivers-340
Title: package nvidia-opencl-icd-340 340.96-0ubuntu3.16.04.1 failed to 
install/upgrade: Es gibt kein Skript in der neuen Version des Paketes - Abbruch
UpgradeStatus: Upgraded to yakkety on 2016-10-17 (0 days ago)
dmi.bios.date: 11/24/2009
dmi.bios.vendor: Phoenix Technologies Ltd.
dmi.bios.version: 07CI.M052.20091124.JIP
dmi.board.name: R519/R719
dmi.board.vendor: SAMSUNG ELECTRONICS CO., LTD.
dmi.board.version: Not Applicable
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: SAMSUNG ELECTRONICS CO., LTD.
dmi.chassis.version: N/A
dmi.modalias: 
dmi:bvnPhoenixTechnologiesLtd.:bvr07CI.M052.20091124.JIP:bd11/24/2009:svnSAMSUNGELECTRONICSCO.,LTD.:pnR519/R719:pvrNotApplicable:rvnSAMSUNGELECTRONICSCO.,LTD.:rnR519/R719:rvrNotApplicable:cvnSAMSUNGELECTRONICSCO.,LTD.:ct10:cvrN/A:
dmi.product.name: R519/R719
dmi.product.version: Not Applicable
dmi.sys.vendor: SAMSUNG ELECTRONICS CO., LTD.
version.compiz: compiz 1:0.9.13.0+16.10.20160818.2-0ubuntu2
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.70-1
version.libgl1-mesa-dri: libgl1-mesa-dri 12.0.3-1ubuntu2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 12.0.3-1ubuntu2
version.nvidia-graphics-drivers: nvidia-graphics-drivers-* N/A
version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-1ubuntu6
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.2-1ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.1-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160706-1ubuntu1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-2
xserver.bootTime: Mon Oct 17 12:44:50 2016
xserver.configfile: default
xserver.errors:
 
xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:
 
xserver.version: 2:1.18.4-0ubuntu0.1

** Affects: nvidia-graphics-drivers-340 (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package compiz-0.9 ubuntu yakkety

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1634264

Title:
  package nvidia-opencl-icd-340 340.96-0ubuntu3.16.04.1 failed to
  install/upgrade: Es gibt kein Skript in der neuen Version des Paketes
  - Abbruch

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-340/+bug/1634264/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to