Public bug reported:

I have tried to upgrade from 14.04.3 LTS to 16.04.1 LTS.
It was shown just a ~Partial Upgrade~ and I accept to try that but an error 

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: ubuntu-release-upgrader-core 1:0.220.8
ProcVersionSignature: Ubuntu 3.19.0-66.74~14.04.1-generic 3.19.8-ckt22
Uname: Linux 3.19.0-66-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.21
Architecture: amd64
CrashDB: ubuntu
CurrentDesktop: Unity
Date: Mon Oct 17 21:55:59 2016
InstallationDate: Installed on 2016-07-28 (81 days ago)
InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
PackageArchitecture: all
SourcePackage: ubuntu-release-upgrader
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: ubuntu-release-upgrader (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: amd64 apport-bug dist-upgrade trusty

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  This bug arrived when I tried to run a partial upgrade

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to