no. sorry, but 5.1 is not stable enough for xenial.

you can use my ppa if you want it

** Changed in: virtualbox (Ubuntu)
       Status: New => Invalid

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  please backport 5.1 from yakkety to xenial

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to