Public bug reported:

Since updating to Ubuntu 16.04LTS I am unable to install of the software
updates sent to me. Appears to load then shows message 'unable to
install/remove software'.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: ubuntu-release-upgrader-core 1:16.04.16
ProcVersionSignature: Ubuntu 4.4.0-43.63-generic 4.4.21
Uname: Linux 4.4.0-43-generic i686
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: i386
CrashDB: ubuntu
CurrentDesktop: Unity
Date: Tue Oct 18 11:36:53 2016
InstallationDate: Installed on 2010-01-24 (2458 days ago)
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
PackageArchitecture: all
 PATH=(custom, no user)
SourcePackage: ubuntu-release-upgrader
Symptom: release-upgrade
UpgradeStatus: Upgraded to xenial on 2016-08-01 (77 days ago)

** Affects: ubuntu-release-upgrader (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: apport-bug dist-upgrade i386 xenial

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  unable to load software updates to 16.04LTS

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to