Public bug reported:

I branched Unity8 and tried to build it on top of my fresh Ubuntu 16.10
but script failed with following:

I needed to run sudo mk-build-deps -ir debian/control manually to get
the needed dependencies working and on the next run build script worked.

By looking at the script looks like it should run something
similar but for some reason it failed for me.

** Affects: unity8 (Ubuntu)
     Importance: Undecided
         Status: New

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

Title: script fails to build needed dependencies

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to