Public bug reported:

Trying to install nvidia drivers update to two external monitors

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libc6-i386 2.23-0ubuntu3
ProcVersionSignature: Ubuntu 4.4.0-43.63-generic 4.4.21
Uname: Linux 4.4.0-43-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
AptdaemonVersion: 1.1.1+bzr982-0ubuntu14
Architecture: amd64
CrashReports:
 640:0:116:1788935:2016-10-18 12:23:36.465900182 -0400:2016-10-18 
12:23:41.433987967 -0400:/var/crash/libjansson4:amd64.0.crash
 600:0:116:275409:2016-10-18 12:21:51.539604187 -0400:2016-10-18 
12:21:52.539604187 -0400:/var/crash/dkms.0.crash
 600:109:116:0:2016-10-18 12:23:46.982110541 -0400:2016-10-18 
12:23:46.982110541 -0400:/var/crash/libjansson4:amd64.0.uploaded
 644:0:116:0:2016-10-18 12:23:41.433987967 -0400:2016-10-18 12:23:41.433987967 
-0400:/var/crash/libjansson4:amd64.0.upload
 600:0:116:275416:2016-10-18 12:21:52.555604696 -0400:2016-10-18 
12:21:53.555604696 -0400:/var/crash/libc6-i386.0.crash
Date: Tue Oct 18 12:21:53 2016
Dependencies:
 gcc-6-base 6.0.1-0ubuntu1
 libc6 2.23-0ubuntu3
 libgcc1 1:6.0.1-0ubuntu1
DuplicateSignature:
 package:libc6-i386:2.23-0ubuntu3
 Processing triggers for man-db (2.7.5-1) ...
 dpkg: error processing package dkms (--configure):
  package dkms is already installed and configured
ErrorMessage: package libc6-i386 is already installed and configured
InstallationDate: Installed on 2016-10-17 (1 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt  1.2.12~ubuntu16.04.1
SourcePackage: glibc
Title: package libc6-i386 2.23-0ubuntu3 failed to install/upgrade: package 
libc6-i386 is already installed and configured
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: glibc (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: already-installed amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1634575

Title:
  package libc6-i386 2.23-0ubuntu3 failed to install/upgrade: package
  libc6-i386 is already installed and configured

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/glibc/+bug/1634575/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to