Thanks for responding. :)

Indeed, subtitleripper lists transcode as a dependency [1]. It is
currently not installable on Ubuntu 16.10 since transcode is missing.
Odd, because I thought reverse dependencies were checked or would block
package removal...


[1] http://packages.ubuntu.com/yakkety/subtitleripper

** Also affects: subtitleripper (Ubuntu)
   Importance: Undecided
       Status: New

** Tags added: unmetdeps zesty

** Changed in: subtitleripper (Ubuntu)
       Status: New => Confirmed

** Changed in: transcode (Ubuntu)
       Status: New => Confirmed

** Summary changed:

- Yakkety version needed
+ Yakkety version of transcode needed (removal causes unmet depdendencies)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1631796

Title:
  Yakkety version of transcode needed (removal causes unmet
  depdendencies)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/subtitleripper/+bug/1631796/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to