Public bug reported:

According to
one may use ccache to speed up the compilation. However,

# pbuilder --create --override-config --components "main restricted
universe multiverse" --extrapackages "ccache"

fails with the error

E: Held packages were changed and -y was used without --allow-change-

The full build log is attached.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: pbuilder 0.223
ProcVersionSignature: Ubuntu 4.4.0-38.57-generic 4.4.19
Uname: Linux 4.4.0-38-generic i686
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: i386
CurrentDesktop: KDE
Date: Wed Oct 19 01:50:36 2016
InstallationDate: Installed on 2016-08-15 (64 days ago)
InstallationMedia: Kubuntu 16.04 LTS "Xenial Xerus" - Release i386 (20160420.1)
PackageArchitecture: all
SourcePackage: pbuilder
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: pbuilder (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: apport-bug i386 xenial

** Attachment added: "pbuilder.log"

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  Cannot install ccache

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to