Public bug reported:

Emacs 22 was, at the time that pydb recommended it, the only emacs that
supported a particular feature, so instead of suggesting 'emacs' it
suggested 'emacs22'.  However this no longer makes sense in yakkety
because emacs22 is no longer available for install, and newer versions
have continued to come out (including presumably 25 by the next ubuntu

This patch changes
* debian/control to update to emacs24 which is available in yakkety
* changes the remove hook for emacs to support emacs 22-25 via a series of case 

ProblemType: Bug
DistroRelease: Ubuntu 16.10
Package: pydb 1.26-2
ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
Uname: Linux 4.8.0-22-generic x86_64
ApportVersion: 2.20.3-0ubuntu8
Architecture: amd64
CurrentDesktop: GNOME
Date: Tue Oct 18 20:56:56 2016
EcryptfsInUse: Yes
InstallationDate: Installed on 2014-07-09 (832 days ago)
InstallationMedia: Ubuntu-GNOME 14.10 "Utopic Unicorn" - Alpha amd64 (20140708)
PackageArchitecture: all
SourcePackage: pydb
UpgradeStatus: Upgraded to yakkety on 2016-10-16 (2 days ago)

** Affects: pydb (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: amd64 apport-bug yakkety

** Attachment added: "newer-emacs.patch"

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  pydb recommends emacs that does not exist in yakkety

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to