I just upgraded from Feisty to Gutsy RC tonight, and I still ran into
this problem.  My system couldn't mount any of my partitions other than
/ (so no /home, etc.) and I was getting errors spewing to the log file
and udev stealing tons of CPU.  At first I ran /etc/init.d/udev stop to
get back the CPU, but couldn't mount /home at all still.  Then I
rebooted with my 2.6.20 kernel and that worked but of course all my
special KLMs like nvidia don't run anymore since they've been

EVMS is installed on my system, but I never installed it myself nor do I
use it nor do I even know what it is.  This system has been upgraded
starting with Breezy, I think; it definitely had Dapper on it.  In
addition to evms and evms-ncurses I had libevms installed.  I don't know
whether the upgrade offered to remove evms or not: it offered to remove
a lot of things and I said "yes" and it successfully removed them all.

I've removed evms, evms-ncurses and libevms via synaptic and rebooted
and now my system comes up OK.

But, contrary to the status of this bug as "fixed released", it's
definitely not fixed in Gutsy RC1.

Device-mapper errors: dm-linear, lookup failed
You received this bug notification because you are a member of Ubuntu
Bugs, which is the bug contact for Ubuntu.

ubuntu-bugs mailing list

Reply via email to