Public bug reported:

Pretty much identical to bug 1642400 and bug 1638990 except that this
behavior also happens with the most recent Xenial kernel,
4.4.0-51-generic.

If I boot into recovery mode on 4.4.0-51-generic, mount the filesystem as 
read/write, start networking, the resume normal boot, I can finally get into my 
window manager. But if I reboot and let
GRUB handle boot normally, it doesn't even let me enter my encryption 
passphrase. Just sits at a blinking cursor.

Switching back to nouveau works, but after reinstalling 367.57, the
behavior returns and the aforementioned steps have to be followed.

Ubuntu 4.4.0-51.72-generic 4.4.30

:~$ lsb_release -rd
Description:    Ubuntu 16.04.1 LTS
Release:        16.04

:~$ apt-cache policy linux-image-4.4.0-51-generic
linux-image-4.4.0-51-generic:
  Installed: 4.4.0-51.72
  Candidate: 4.4.0-51.72
  Version table:
 *** 4.4.0-51.72 500
        500 http://us.archive.ubuntu.com/ubuntu xenial-updates/main amd64 
Packages
        500 http://security.ubuntu.com/ubuntu xenial-security/main amd64 
Packages
        100 /var/lib/dpkg/status

I expect that I should be able to boot normally with nvidia drivers,
without any special steps to boot. But instead, I just get a blinking
cursor before I can even unlock my encrypted drive.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: linux-image-4.4.0-51-generic 4.4.0-51.72
ProcVersionSignature: Ubuntu 4.4.0-51.72-generic 4.4.30
Uname: Linux 4.4.0-51-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
AudioDevicesInUse:
 USER        PID ACCESS COMMAND
 /dev/snd/controlC1:  lost       4789 F.... pulseaudio
 /dev/snd/controlC0:  lost       4789 F.... pulseaudio
 /dev/snd/controlC2:  lost       4789 F.... pulseaudio
CurrentDesktop: XFCE
Date: Thu Dec  1 10:48:04 2016
HibernationDevice: RESUME=UUID=cf59c168-54d0-45b9-b633-240bd76bbaa6
InstallationDate: Installed on 2016-11-01 (29 days ago)
InstallationMedia: Xubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
MachineType: LENOVO 11361Q0
ProcEnviron:
 LANGUAGE=en_US
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcFB:
 
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.4.0-51-generic 
root=/dev/mapper/xubuntu--vg-root ro recovery nomodeset
RelatedPackageVersions:
 linux-restricted-modules-4.4.0-51-generic N/A
 linux-backports-modules-4.4.0-51-generic  N/A
 linux-firmware                            1.157.5
RfKill:
 
SourcePackage: linux
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 09/29/2016
dmi.bios.vendor: LENOVO
dmi.bios.version: A3KT57AUS
dmi.board.name: LENOVO
dmi.board.vendor: LENOVO
dmi.board.version: NO DPK
dmi.chassis.asset.tag: 573921
dmi.chassis.type: 7
dmi.chassis.vendor: LENOVO
dmi.chassis.version: NONE
dmi.modalias: 
dmi:bvnLENOVO:bvrA3KT57AUS:bd09/29/2016:svnLENOVO:pn11361Q0:pvrThinkStationC30:rvnLENOVO:rnLENOVO:rvrNODPK:cvnLENOVO:ct7:cvrNONE:
dmi.product.name: 11361Q0
dmi.product.version: ThinkStation C30
dmi.sys.vendor: LENOVO

** Affects: linux (Ubuntu)
     Importance: Undecided
         Status: Confirmed

** Affects: nvidia-graphics-drivers-367 (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug boot encryption kerne kernel-bug lvm nvidia xenial

** Attachment added: "lspci-vnvn.log"
   
https://bugs.launchpad.net/bugs/1646547/+attachment/4785837/+files/lspci-vnvn.log

** Also affects: nvidia-graphics-drivers-367 (Ubuntu)
   Importance: Undecided
       Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1646547

Title:
  nvidia-367.57 with kernel 4.4.0-51-generic won't boot

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1646547/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to