Public bug reported:

The online release-upgrade from 16.04 to 16.10 completed normally but left 
repos pointing to 17.04, and:
/etc/issue
/etc/lsb-release
/etc/os-release
referring to 17.04 development branch rather than 16.10 stable. 

I upgraded two installations around 20th November 2016 and found the
same problem with both.

I filed a bug report with Apport, but it isn't lear from that what the
problem is, except for version inconsistenies between packages.

ProblemType: Bug
DistroRelease: Ubuntu 16.10
Package: ubuntu-release-upgrader-core 1:17.04.3 [origin: unknown]
ProcVersionSignature: Ubuntu 4.8.0-28.30-generic 4.8.6
Uname: Linux 4.8.0-28-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.20.3-0ubuntu8
Architecture: amd64
CrashDB: ubuntu
CurrentDesktop: Unity
Date: Thu Dec  1 23:52:13 2016
InstallationDate: Installed on 2015-11-21 (375 days ago)
InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
PackageArchitecture: all
SourcePackage: ubuntu-release-upgrader
Symptom: release-upgrade
UpgradeStatus: Upgraded to yakkety on 2016-11-26 (5 days ago)
VarLogDistupgradeTermlog:

** Affects: ubuntu-release-upgrader (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug dist-upgrade third-party-packages yakkety

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1646551

Title:
  Ubuntu 16.04 release-upgrade to 16.10 leaves the system as 17.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubuntu-release-upgrader/+bug/1646551/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to