Same issue for me.

Distributor ID: Ubuntu
Description:    Ubuntu 16.04.1 LTS
Release:        16.04
Codename:       xenial

Linux nicolas-MS-7808 4.4.0-59-generic #80-Ubuntu SMP Fri Jan 6 17:47:47
UTC 2017 x86_64 x86_64 x86_64 GNU/Linux

Seems to appear randomly and not so frequently.

I tried several times to launch apport-collect 1651520 but it fails

The authorization page:
should be opening in your browser. Use your browser to authorize
this program to access Launchpad on your behalf.
Waiting to hear from Launchpad about your decision...
ERROR: connecting to Launchpad failed: [Errno 13] Permission denied: 
You can reset the credentials by removing the file 

I've tried successively to "Allow nicolas-MS-7808 to access my Launchpad
account:" "for an hour", "for a week", "until I disable it", apport-
collect fails everytime with the same message.

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  Scrambled UI: Text in the Unity windows disappears/mixed after the
  resume from the screen idle state

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to