Public bug reported:

Ongoing problem (for nearly one year) with nvidia drivers not installing 
properly with Trusty.
Xorg updates have broken nvidia support for this card.
I've asked questions and filed reports to no avail and no solutions.
NV7900 card, nv304 driver.
Not getting direct rendering nor openGL
On this same system Sparky Linux loads nv304 properly but Trusty does not.

I've tried using AskUbuntu but they are purging all my requests.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: xorg 1:7.7+1ubuntu8.1
ProcVersionSignature: Ubuntu 4.4.0-59.80~14.04.1-generic 4.4.35
Uname: Linux 4.4.0-59-generic x86_64
NonfreeKernelModules: nvidia
.proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
'/proc/driver/nvidia/gpus/0'
.proc.driver.nvidia.registry: Binary: ""
.proc.driver.nvidia.version:
 NVRM version: NVIDIA UNIX x86_64 Kernel Module  304.132  Fri Sep 16 11:02:09 
PDT 2016
 GCC version:  gcc version 4.8.4 (Ubuntu 4.8.4-2ubuntu1~14.04.3)
ApportVersion: 2.14.1-0ubuntu3.23
Architecture: amd64
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
CurrentDesktop: XFCE
CurrentDmesg:
 [   15.764684] init: plymouth-upstart-bridge main process ended, respawning
 [   15.769251] init: plymouth-upstart-bridge main process (1681) terminated 
with status 1
 [   15.769259] init: plymouth-upstart-bridge main process ended, respawning
Date: Fri Jan 13 09:57:36 2017
DistUpgraded: 2016-09-06 12:12:12,865 DEBUG enabling apt cron job
DistroCodename: trusty
DistroVariant: ubuntu
DkmsStatus:
 nvidia-304, 304.132, 4.2.0-42-generic, x86_64: installed
 nvidia-304, 304.132, 4.4.0-59-generic, x86_64: installed
ExtraDebuggingInterest: Yes, if not too technical
GraphicsCard:
 NVIDIA Corporation G71 [GeForce 7900 GT/GTO] [10de:0291] (rev a1) (prog-if 00 
[VGA controller])
   Subsystem: NVIDIA Corporation Device [10de:c560]
InstallationDate: Installed on 2016-02-25 (322 days ago)
InstallationMedia: Xubuntu 14.04.4 LTS "Trusty Tahr" - Release amd64 
(20160217.1)
LightdmGreeterLog:
 ** (lightdm-gtk-greeter:1699): WARNING **: Failed to load user image: Failed 
to open file '/home/west/.face': Permission denied
 init: indicator-application main process (1735) killed by TERM signal
LightdmGreeterLogOld:
 ** (lightdm-gtk-greeter:1509): WARNING **: Failed to load user image: Failed 
to open file '/home/west/.face': Permission denied
 init: indicator-power main process (1551) killed by TERM signal
 init: indicator-application main process (1559) killed by TERM signal
MachineType: Gigabyte Technology Co., Ltd. GA-78LMT-USB3 6.0
PlymouthDebug: Error: [Errno 13] Permission denied: 
'/var/log/plymouth-debug.log'
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-59-generic 
root=UUID=235d26fb-efcc-4956-87be-776b1494d2d3 ro nosplash=1 vt.handoff=7 
drm.debug=0xe plymouth:debug
SourcePackage: xorg
Symptom: display
UpgradeStatus: Upgraded to trusty on 2016-09-06 (128 days ago)
dmi.bios.date: 11/25/2014
dmi.bios.vendor: Award Software International, Inc.
dmi.bios.version: F2
dmi.board.name: GA-78LMT-USB3 6.0
dmi.board.vendor: Gigabyte Technology Co., Ltd.
dmi.board.version: SEx
dmi.chassis.type: 3
dmi.chassis.vendor: Gigabyte Technology Co., Ltd.
dmi.modalias: 
dmi:bvnAwardSoftwareInternational,Inc.:bvrF2:bd11/25/2014:svnGigabyteTechnologyCo.,Ltd.:pnGA-78LMT-USB36.0:pvr:rvnGigabyteTechnologyCo.,Ltd.:rnGA-78LMT-USB36.0:rvrSEx:cvnGigabyteTechnologyCo.,Ltd.:ct3:cvr:
dmi.product.name: GA-78LMT-USB3 6.0
dmi.sys.vendor: Gigabyte Technology Co., Ltd.
version.compiz: compiz N/A
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.67-1ubuntu0.14.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri N/A
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx N/A
version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
version.xserver-xorg-core: xserver-xorg-core N/A
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
xserver.bootTime: Fri Jan 13 09:52:58 2017
xserver.configfile: default
xserver.errors: open /dev/fb0: No such file or directory
xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:
 
xserver.version: 2:1.18.3-1ubuntu2.2~trusty3

** Affects: xorg (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug trusty ubuntu

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1656315

Title:
  nividia driver 304 not loading under Trusty

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1656315/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to