It's been more than 3 years that this bug started, and it is still not

I had this problem in Ubuntu from 15.04 all the way to 17.04, and now in
SolydK where it is even worse because none of the 10 possible ways to
get gnome-keyring-deamon to start on login to work!!!

I have tried every workaround offered, and although one or the other
works here or there, it is completely inconsistant as to what will and
will not work at any given time, and once you found a "Solution" you
update the OS or something, and it fails again, then you can try every
freakin' option all over again!!  Its easier to break into the World
Bank and crack the safe!

If no one is capable of fixing the problem, then why not just change the
way it works (doesn't work) all together:

Dump the freaking gnome keyring dependancy completely, and make
evolution remember passwords on it's own without it!  It would have many

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  evolution keeps asking for password

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to