#item fixed:
* backport needed patches to older version packages on Xenial.

Attached backported private built packages which verified passed with
dw5816.

# libmbim was built from:
 https://github.com/alex-tu-cc/libmbim.git
 branch xenial-libmbim-glib4-1.12.2-2ubuntu2_LP1693756

# libqmi was built from:
 https://github.com/alex-tu-cc/libqmi.git
 branch xenial-libqmi-glib1-1.12.6-1ubuntu1_LP1693756

# modemmanager was built from:
 https://github.com/alex-tu-cc/ubuntu-modemmanager-1.4.x.git
 branch origin/xenial-modemmanager1.4.12-1ubuntu2_LP1693756

# install command:
 $ sudo dpkg -i gir1.2-modemmanager-1.0_1.4.12-1ubuntu2_amd64.deb 
libmbim-glib4_1.12.2-2ubuntu2_amd64.deb 
libmbim-glib-dev_1.12.2-2ubuntu2_amd64.deb 
libmbim-proxy_1.12.2-2ubuntu2_amd64.deb libmbim-utils_1.12.2-2ubuntu2_amd64.deb 
libmm-glib0_1.4.12-1ubuntu2_amd64.deb libmm-glib-dev_1.4.12-1ubuntu2_amd64.deb 
libqmi-glib1_1.12.6-1ubuntu1_amd64.deb 
libqmi-glib-dev_1.12.6-1ubuntu1_amd64.deb 
libqmi-proxy_1.12.6-1ubuntu1_amd64.deb libqmi-utils_1.12.6-1ubuntu1_amd64.deb 
modemmanager_1.4.12-1ubuntu2_amd64.deb 
modemmanager-dev_1.4.12-1ubuntu2_amd64.deb

** Attachment added: "debs.tar.gz"
   
https://bugs.launchpad.net/ubuntu/+source/modemmanager/+bug/1693756/+attachment/4889869/+files/debs.tar.gz

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1693756

Title:
  [Xenial][ DW5816e] to support qmi over mbim which needed for FCC
  authentication.

To manage notifications about this bug go to:
https://bugs.launchpad.net/modemmanager/+bug/1693756/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to