Thank you for your work. I've sponsored libmbim.

libqmi looks weird, your stack of backported changes include 0001
-release-bump-version-to-1.14.0.patch, if we are actually updating to
the new version it would make sense to take the corresponding tarball
and have the debian/changelog reflecting the actual version. Did you
cherry pick specific changes or basically backported all changes between
the versions? If so why not just taking the new tarball?

modemmanger is blocked on libqmi to be resolved.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1693756

Title:
  [Xenial][ DW5816e] to support qmi over mbim which needed for FCC
  authentication.

To manage notifications about this bug go to:
https://bugs.launchpad.net/modemmanager/+bug/1693756/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to