*** This bug is a duplicate of bug 1700783 ***
    https://bugs.launchpad.net/bugs/1700783

This bug was fixed in the package acpi-call - 1.1.0-4

---------------
acpi-call (1.1.0-4) unstable; urgency=low

  * [45b90c6] Fix build failure on 4.12.
    Include the correct header for copy_from_user prototype
    Thanks to Colin Ian King for the patch (Closes: #868110)
    (LP: #1700783, #1705678)
  * [ba63573] Bump Standards-Version to 4.0.0, no changes needed
  * [7640fff] Bump debhelper compat to 10
  * [ea4dd52] Drop build-dependency on dpkg-dev

 -- Raphaƫl Halimi <raphael.hal...@gmail.com>  Mon, 24 Jul 2017 20:58:44
+0200

** Changed in: acpi-call (Ubuntu)
       Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1705678

Title:
  acpi-call-dkms:  module fails to build beginning with mainline kernel
  4.12.x

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/acpi-call/+bug/1705678/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to