thanks for the ping I didn't see the bug before.
For me things worked right out of the box, but I could reproduce by 
uninstalling the gir1 package that was mentioned before.
Therefore I can somewhat confirm the issue but IMHO it is not that much a bug, 
let me explain why.

I went back and checked why it worked for me out of the box and the
package was installed at first and it was driven by correct

$ aptitude why gir1.2-spice-client-gtk-3.0 --show-summary
Packages requiring gir1.2-spice-client-gtk-3.0:

So the packaging already has a valid dependency to make this work.
Since many or rather most common virt-manager tasks work I think "recommends" 
is the right dependency in general.

We would need to check why you had it not installed, as by default recommends 
are installed.
Maybe you had the packages from the image which can leave out some recommends 
to keep image size down?

Therefore I wanted to ask how you installed virt-manager?
- was it without recommends intentionally then this is not really a bug
- did it come from other dependencies, images, ... and missed to install the 
recommends than we should understand and solve that.

Setting incomplete until we know how you got virt-manager without the
recommended gir1 package.

** Changed in: virt-manager (Ubuntu)
       Status: Confirmed => Incomplete

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  Virt-manager Spice console not working

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to