I already had this error trying to update 16.04.1 LTS

The problem is that the /var/lib/update-manager/meta-release-lts-
development file doesn't exists on my system.

Basing on :
https://bugs.launchpad.net/ubuntu/+source/update-manager/+bug/174266/comments/4

I fixed the problem creating a new one with this content:

Name: Dapper Drake
Version: 6.06 LTS
Date: Thu, 01 Jun 2006 9:00:00 UTC
Supported: 0
Description: This is the Dapper Drake release
Release-File: http://archive.ubuntu.com/ubuntu/dists/dapper/Release
ReleaseNotes: http://changelogs.ubuntu.com/EOLReleaseAnnouncement
UpgradeTool: 
http://archive.ubuntu.com/ubuntu/dists/dapper/main/dist-upgrader-all/current/dapper.tar.gz
UpgradeToolSignature: 
http://archive.ubuntu.com/ubuntu/dists/dapper/main/dist-upgrader-all/current/dapper.tar.gz.gpg

Dist: hardy
Name: Hardy Heron
Version: 8.04 LTS
Date: Thu, 24 Apr 2008 12:00:00 UTC
Supported: 0
Description: This is the 8.04 LTS release
Release-File: http://archive.ubuntu.com/ubuntu/dists/hardy/Release
ReleaseNotes: http://changelogs.ubuntu.com/EOLReleaseAnnouncement
UpgradeTool: 
http://archive.ubuntu.com/ubuntu/dists/hardy-proposed/main/dist-upgrader-all/current/hardy.tar.gz
UpgradeToolSignature: 
http://archive.ubuntu.com/ubuntu/dists/hardy-proposed/main/dist-upgrader-all/current/hardy.tar.gz.gpg


Dist: lucid
Name: Lucid Lynx
Version: 10.04 LTS
Date: Thu, 29 Apr 2010 12:00:00 UTC
Supported: 1
Description: This is the 10.04 LTS release
Release-File: http://archive.ubuntu.com/ubuntu/dists/lucid/Release
ReleaseNotes: 
http://archive.ubuntu.com/ubuntu/dists/lucid-proposed/main/dist-upgrader-all/current/ReleaseAnnouncement
ReleaseNotesHtml: 
http://archive.ubuntu.com/ubuntu/dists/lucid-proposed/main/dist-upgrader-all/current/ReleaseAnnouncement
UpgradeTool: 
http://archive.ubuntu.com/ubuntu/dists/lucid-proposed/main/dist-upgrader-all/current/lucid.tar.gz
UpgradeToolSignature: 
http://archive.ubuntu.com/ubuntu/dists/lucid-proposed/main/dist-upgrader-all/current/lucid.tar.gz.gpg

Dist: precise
Name: Precise Pangolin
Version: 12.04 LTS
Date: Thu, 26 Apr 2012 12:04:00 UTC
Supported: 1
Description: This is the 12.04 LTS release
Release-File: http://archive.ubuntu.com/ubuntu/dists/precise/Release
ReleaseNotes: 
http://archive.ubuntu.com/ubuntu/dists/precise-updates/main/dist-upgrader-all/current/ReleaseAnnouncement
ReleaseNotesHtml: 
http://archive.ubuntu.com/ubuntu/dists/precise-updates/main/dist-upgrader-all/current/ReleaseAnnouncement.html
UpgradeTool: 
http://archive.ubuntu.com/ubuntu/dists/precise-updates/main/dist-upgrader-all/current/precise.tar.gz
UpgradeToolSignature: 
http://archive.ubuntu.com/ubuntu/dists/precise-updates/main/dist-upgrader-all/current/precise.tar.gz.gpg

Dist: trusty
Name: Trusty Tahr
Version: 14.04
Date: Thu, 17 Apr 2014 14:04:00 UTC
Supported: 1
Description: This is the 14.04 release
Release-File: http://archive.ubuntu.com/ubuntu/dists/trusty/Release
ReleaseNotes: 
http://archive.ubuntu.com/ubuntu/dists/trusty/main/dist-upgrader-all/current/ReleaseAnnouncement
ReleaseNotesHtml: 
http://archive.ubuntu.com/ubuntu/dists/trusty/main/dist-upgrader-all/current/ReleaseAnnouncement.html
UpgradeTool: 
http://archive.ubuntu.com/ubuntu/dists/trusty/main/dist-upgrader-all/current/trusty.tar.gz
UpgradeToolSignature: 
http://archive.ubuntu.com/ubuntu/dists/trusty/main/dist-upgrader-all/current/trusty.tar.gz.gpg

Dist: utopic
Name: Utopic Unicorn
Version: 14.10
Date: Thu, 16 Oct 2014 14:10:00 UTC
Supported: 0
Description: This is the 14.10 release
Release-File: http://archive.ubuntu.com/ubuntu/dists/utopic/Release
ReleaseNotes: 
http://archive.ubuntu.com/ubuntu/dists/utopic/main/dist-upgrader-all/current/DevelReleaseAnnouncement
ReleaseNotesHtml: 
http://archive.ubuntu.com/ubuntu/dists/utopic/main/dist-upgrader-all/current/DevelReleaseAnnouncement.html
UpgradeTool: 
http://archive.ubuntu.com/ubuntu/dists/utopic/main/dist-upgrader-all/current/utopic.tar.gz
UpgradeToolSignature: 
http://archive.ubuntu.com/ubuntu/dists/utopic/main/dist-upgrader-all/current/utopic.tar.gz.gpg

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/793563

Title:
  SystemError: E:Type 'sudo' is not known

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/update-manager/+bug/793563/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to