Public bug reported:

The package installs all panels from neutron_lbaas_dashboard/enabled -
this includes the older straight v2 panel which does not work >= Ocata
(may not work in earlier releases as well).

We should just do as the docs say:

   cp
neutron_lbaas_dashboard/enabled/_1481_project_ng_loadbalancersv2_panel.py

...

The NG panel works fine with the LBaaS v2 API in Ocata.

** Affects: cloud-archive
     Importance: Undecided
         Status: New

** Affects: cloud-archive/ocata
     Importance: Undecided
         Status: New

** Affects: cloud-archive/pike
     Importance: Undecided
         Status: New

** Affects: neutron-lbaas-dashboard (Ubuntu)
     Importance: Undecided
         Status: New

** Affects: neutron-lbaas-dashboard (Ubuntu Zesty)
     Importance: Undecided
         Status: New

** Affects: neutron-lbaas-dashboard (Ubuntu Artful)
     Importance: Undecided
         Status: New

** Also affects: neutron-lbaas-dashboard (Ubuntu Artful)
   Importance: Undecided
       Status: New

** Also affects: neutron-lbaas-dashboard (Ubuntu Zesty)
   Importance: Undecided
       Status: New

** Also affects: cloud-archive
   Importance: Undecided
       Status: New

** Also affects: cloud-archive/ocata
   Importance: Undecided
       Status: New

** Also affects: cloud-archive/pike
   Importance: Undecided
       Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1709604

Title:
  package installs and enabled two panels

To manage notifications about this bug go to:
https://bugs.launchpad.net/cloud-archive/+bug/1709604/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to