Public bug reported:

Ubuntu 17.10  seem install an old version of ruy-gnome2 / gtk3.
So when trying to update the gem gtk3, an error occur, seem has conflict
with the ruby-gnome3 package of Ubuntu.

Error is on dependency of ATK when doing:
> gem install gtk3

Installing ruby 2.3 independently to apt ( via rvm ) , gtk3 gem installation ( 
3.1.8 )  is ok.
 
> uname -a
Linux regis-VB1 4.11.0-10-generic #15-Ubuntu SMP Thu Jun 29 15:03:41 UTC 2017 
x86_64 x86_64 x86_64 GNU/Linux

** Affects: ruby-gnome2 (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: gtk3 ruby

** Description changed:

- Ubuntu 17.10  seem install a old version of ruy-gnome2, gtk3.
- So when trying to update the gem gtk3, an error occur, seem has conflict 
withe 
- the ruby-gnome3 package of Ubuntu.
+ Ubuntu 17.10  seem install an old version of ruy-gnome2 / gtk3.
+ So when trying to update the gem gtk3, an error occur, seem has conflict 
+ with the ruby-gnome3 package of Ubuntu.
  
  Error is on dependency of ATK when doing:
  > gem install gtk3
  
  Installing ruby 2.3 independently to apt ( via rvm ) , gtk3 gem
  installation ( 3.1.8 )  is ok.

** Description changed:

  Ubuntu 17.10  seem install an old version of ruy-gnome2 / gtk3.
- So when trying to update the gem gtk3, an error occur, seem has conflict 
+ So when trying to update the gem gtk3, an error occur, seem has conflict
  with the ruby-gnome3 package of Ubuntu.
  
  Error is on dependency of ATK when doing:
  > gem install gtk3
  
- Installing ruby 2.3 independently to apt ( via rvm ) , gtk3 gem
- installation ( 3.1.8 )  is ok.
+ Installing ruby 2.3 independently to apt ( via rvm ) , gtk3 gem installation 
( 3.1.8 )  is ok.
+  
+ > uname -a
+ Linux regis-VB1 4.11.0-10-generic #15-Ubuntu SMP Thu Jun 29 15:03:41 UTC 2017 
x86_64 x86_64 x86_64 GNU/Linux

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1709709

Title:
  installing last version of ruby-gnome2 imposssible

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ruby-gnome2/+bug/1709709/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to