Hi,

there's a file conflict between fonts-wine from the official Ubuntu
repos and wine1.7, which is not inthe official repos.

Can you please help me figuring out from where this problematic wine1.7
is coming?  Please post the output of

  apt policy wine1.7

To solve your problems just uninstall wine1.7 (and maybe some related
packages).  So start with

  apt purge wine1.7

Greets
jre

** Changed in: wine (Ubuntu)
       Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1701278

Title:
  package fonts-wine 1.8.6-3ubuntu2 failed to install/upgrade: 正试图覆盖
  /usr/share/wine/fonts/coue1255.fon,它同时被包含于软件包 wine1.7
  1:1.7.50-0ubuntu1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/wine/+bug/1701278/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to