Hi,
there was a related case in bug 1664622.

The TL;DR of this was:
1. even with all qemu patches identified by IBM and upstream while working on 
this the issue still showed up.
2. newer kernels (>=4.8, but also newer 4.4 kernels than those on the release 
itself worked - that matches the report here)
3. the conclusion was that nothing can/has-to be done for qemu [1]
4. there was no way to fix the initial 16.04.0 iso, but that was considered ok 
since 16.04.2 worked

Mapping to this bug here it seems that a further update to 4.4 might
have broken it "again" as identified by Gustavo in in this report.

I added all this to complete the context for everybody else, but for now
qemu stays at won't fix for the reasons and assumptions haven't changed
since our last check on this issue.

On the kernel surely if the identified two patches really need to go
together a fix might be needed, but that is for the kernel Team to
evaluate.

[1]:
https://bugs.launchpad.net/ubuntu/+source/qemu/+bug/1664622/comments/27

** Changed in: qemu (Ubuntu)
       Status: New => Won't Fix

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1709784

Title:
  KVM on 16.04.3 throws an error

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-power-systems/+bug/1709784/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to