Public bug reported:

I have installed windows 10 and it was working ok sound and wifi.
When i intalled ubuntu mate or ubuntu 16.04 it dosnt work. Both HDMI and 3.5mm

ProblemType: Bug
DistroRelease: Ubuntu 17.04
Package: alsa-base 1.0.25+dfsg-0ubuntu5
ProcVersionSignature: Ubuntu 4.10.0-30.34-generic 4.10.17
Uname: Linux 4.10.0-30-generic x86_64
ApportVersion: 2.20.4-0ubuntu4.5
Architecture: amd64
AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
CurrentDesktop: MATE
Date: Thu Aug 10 14:02:02 2017
InstallationDate: Installed on 2017-08-09 (0 days ago)
InstallationMedia: Ubuntu-MATE 17.04 "Zesty Zapus" - Release amd64 (20170412)
PackageArchitecture: all
SourcePackage: alsa-driver
Symptom: audio
Title: PCI/internal sound card not detected
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 04/27/2017
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: YB2001
dmi.board.asset.tag: To be filled by O.E.M.
dmi.board.name: Cherry Trail CR
dmi.board.vendor: AMI Corporation
dmi.board.version: To be filled by O.E.M.
dmi.chassis.asset.tag: To Be Filled By O.E.M.
dmi.chassis.type: 35
dmi.chassis.vendor: To Be Filled By O.E.M.
dmi.chassis.version: To Be Filled By O.E.M.
dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrYB2001:bd04/27/2017:svnBeelink:pnBT3Pro:pvrBT3ProV01:rvnAMICorporation:rnCherryTrailCR:rvrTobefilledbyO.E.M.:cvnToBeFilledByO.E.M.:ct35:cvrToBeFilledByO.E.M.:
dmi.product.name: BT3  Pro
dmi.product.version: BT3  Pro V01
dmi.sys.vendor: Beelink

** Affects: alsa-driver (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug zesty

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1709852

Title:
  PCI/internal sound card not detected   and no soud

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1709852/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to