Subscribing to this bug all of the various uploaders / sponsors.

Does anyone care about fixing obextool up to use modern tk?

It has not been uploaded since karmic, so it's possible the answer is
no.

If this is not fixed by 17.10 release, I will plan to remove obextool to
allow tk8.4 to also be removed.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1698029

Title:
  obextool depends on obsolete tk8.4

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/obextool/+bug/1698029/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to