Public bug reported:

Routine software updates always finish with a failure to instal one (or
possibly more) updated software package downloads.

Also, my particular Acer Aspire E 15 Start almost never shuts down and
has to be manually switched off after disk reading and writing activity
has stopped.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: util-linux 2.27.1-6ubuntu3.3
ProcVersionSignature: Ubuntu 4.4.0-38.57-generic 4.4.19
Uname: Linux 4.4.0-38-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.4
Architecture: amd64
Date: Fri Aug 11 06:32:42 2017
ErrorMessage: subprocess installed post-installation script returned error exit 
status 1
InstallationDate: Installed on 2015-10-17 (663 days ago)
InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt  1.2.18
SourcePackage: util-linux
Title: package util-linux 2.27.1-6ubuntu3.3 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to xenial on 2016-07-30 (376 days ago)

** Affects: util-linux (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1710066

Title:
  software update problem.  Installation error reported frequently

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/util-linux/+bug/1710066/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to