Hi Simon,

The xenial i386 package failed to build in the PPA. I suspect you need
to add the following patch:

https://github.com/varnishcache/varnish-
cache/commit/54b5a09f00c027da280361b30d32a4ff309ba3ab

See the upstream bug:

https://github.com/varnishcache/varnish-cache/issues/1875

Could you please fix the i386 build and submit a new debdiff?

Thanks!

** Bug watch added: github.com/varnishcache/varnish-cache/issues #1875
   https://github.com/varnishcache/varnish-cache/issues/1875

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1708354

Title:
  [CVE] Correctly handle bogusly large chunk sizes

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/varnish/+bug/1708354/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to