FWIW I don't see any reason to act on this before the arm64 build
failure is resolved (which, now, is a generic FTBFS across architectures
because mongodb isn't compatible with gcc-7 -Werror -Wall).

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1679792

Title:
  Please remove i386 binaries for 1:3.4.1-3

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mongodb/+bug/1679792/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to