Thanks for reporting.

Mutagen 1.38 will be available in Ubuntu 17.10:

mutagen (1.38-1) unstable; urgency=medium

  * Update watch file.
  * New upstream release.
  * Use Python 3.6 docs instead of 3.5 (closes: #871426).
  * Run wrap-and-sort -t -s.
  * Bump Standards-Version to 4.0.0 (no changes).

 -- Tristan Seligmann <mithra...@debian.org>  Tue, 08 Aug 2017 03:53:42
+0200

** Changed in: mutagen (Ubuntu)
       Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1687975

Title:
   Upgrade mutagen to version 1.37 of February 2017

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mutagen/+bug/1687975/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to