Public bug reported:

nmbd.service - Samba NMB Daemon
   Loaded: loaded (/lib/systemd/system/nmbd.service; enabled; vendor preset: 
enabled)
   Active: failed (Result: timeout) since Sat 2017-08-12 15:53:44 EEST; 15ms ago

systemd[1]: Failed to start Samba NMB Daemon

Errors were encountered while processing:
 samba
E: Sub-process /usr/bin/dpkg returned an error code (1)

Ubuntu 17.04 64-bit

samba:
  Installed: 2:4.5.8+dfsg-0ubuntu0.17.04.4
  Candidate: 2:4.5.8+dfsg-0ubuntu0.17.04.4
  Version table:
 *** 2:4.5.8+dfsg-0ubuntu0.17.04.4 500
        500 http://archive.ubuntu.com/ubuntu zesty-updates/main amd64 Packages
        500 http://archive.ubuntu.com/ubuntu zesty-security/main amd64 Packages
        100 /var/lib/dpkg/status
     2:4.5.4+dfsg-1ubuntu2 500
        500 http://archive.ubuntu.com/ubuntu zesty/main amd64 Packages

SAMBA DOES NOT WORK AND NMBD DOES NOT INSTALL

ProblemType: Package
DistroRelease: Ubuntu 17.04
Package: samba 2:4.5.8+dfsg-0ubuntu0.17.04.4
ProcVersionSignature: Ubuntu 4.10.0-32.36-generic 4.10.17
Uname: Linux 4.10.0-32-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia
ApportVersion: 2.20.4-0ubuntu4.5
Architecture: amd64
Date: Sat Aug 12 15:48:42 2017
ErrorMessage: subprocess installed post-installation script returned error exit 
status 1
InstallationDate: Installed on 2017-08-07 (4 days ago)
InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
RelatedPackageVersions:
 nautilus 1:3.20.4-0ubuntu2
 gvfs     1.30.4-0ubuntu1
SambaClientRegression: Yes
SourcePackage: samba
Title: package samba 2:4.5.8+dfsg-0ubuntu0.17.04.4 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: samba (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package zesty

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1710367

Title:
  package samba 2:4.5.8+dfsg-0ubuntu0.17.04.4 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1710367/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to