Public bug reported:

1. Mount the partition via unity panel, or via nautilus. Is mounted as root. 
2. Expect to mount the partition will have write permissions for the user. 
3. Can't write on mounted partition sdb2 clean, despite the fact that the 
system is installed on sdb1.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: unity 7.4.0+16.04.20160906-0ubuntu1
ProcVersionSignature: Ubuntu 4.13.0-32.35~16.04.1-generic 4.13.13
Uname: Linux 4.13.0-32-generic x86_64
NonfreeKernelModules: wl
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.1-0ubuntu2.15
Architecture: amd64
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
CurrentDesktop: Unity
Date: Fri Feb  2 16:11:49 2018
DistUpgraded: Fresh install
DistroCodename: xenial
DistroVariant: ubuntu
DkmsStatus: bcmwl, 6.30.223.271+bdcom, 4.13.0-32-generic, x86_64: installed
ExecutablePath: /usr/bin/compiz
GraphicsCard:
 Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0166] (rev 
09) (prog-if 00 [VGA controller])
   Subsystem: Acer Incorporated [ALI] 3rd Gen Core processor Graphics 
Controller [1025:0774]
   Subsystem: Acer Incorporated [ALI] GeForce 710M [1025:0774]
GsettingsChanges:
 b'org.compiz.core' b'active-plugins' b"['core', 'composite', 'opengl', 
'commands', 'move', 'copytex', 'wall', 'regex', 'imgpng', 'snap', 'place', 
'unitymtgrabhandles', 'vpswitch', 'mousepoll', 'compiztoolbox', 'session', 
'animation', 'grid', 'resize', 'expo', 'fade', 'workarounds', 'ezoom', 'scale', 
'unityshell']"
 b'org.compiz.core' b'active-plugins' b"['core', 'composite', 'opengl', 
'commands', 'move', 'copytex', 'wall', 'regex', 'imgpng', 'snap', 'place', 
'unitymtgrabhandles', 'vpswitch', 'mousepoll', 'compiztoolbox', 'session', 
'animation', 'grid', 'resize', 'expo', 'fade', 'workarounds', 'ezoom', 'scale', 
'unityshell']"
 b'com.canonical.Unity' b'minimize-count' b'2'
 b'org.gnome.desktop.interface' b'gtk-im-module' b"'gtk-im-context-simple'"
 b'org.gnome.desktop.interface' b'scaling-factor' b'uint32 1'
InstallationDate: Installed on 2018-02-01 (0 days ago)
InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
MachineType: Acer Aspire V5-571G
ProcEnviron:
 PATH=(custom, user)
 SHELL=/bin/bash
 LANG=ru_RU.UTF-8
 LANGUAGE=ru
 XDG_RUNTIME_DIR=<set>
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.13.0-32-generic 
root=UUID=1ad11279-709c-4c1a-83ae-13aa4b5fe94b ro quiet splash vt.handoff=7
SourcePackage: unity
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 02/27/2013
dmi.bios.vendor: Phoenix Technologies Ltd.
dmi.bios.version: V2.17
dmi.board.asset.tag: No Asset Tag
dmi.board.name: Aspire V5-571G
dmi.board.vendor: Acer
dmi.board.version: V2.17
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 9
dmi.chassis.vendor: Acer
dmi.chassis.version: V2.17
dmi.modalias: 
dmi:bvnPhoenixTechnologiesLtd.:bvrV2.17:bd02/27/2013:svnAcer:pnAspireV5-571G:pvrV2.17:rvnAcer:rnAspireV5-571G:rvrV2.17:cvnAcer:ct9:cvrV2.17:
dmi.product.family: Aspire V5-571G
dmi.product.name: Aspire V5-571G
dmi.product.version: V2.17
dmi.sys.vendor: Acer
version.compiz: compiz 1:0.9.12.2+16.04.20160823-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.83-1~16.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 17.2.4-0ubuntu1~16.04.4
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 17.2.4-0ubuntu1~16.04.4
version.xserver-xorg-core: xserver-xorg-core N/A
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
xserver.bootTime: Fri Feb  2 16:11:00 2018
xserver.configfile: default
xserver.errors:
 Failed to load module "nvidia" (module does not exist, 0)
 Failed to load module "nvidia" (module does not exist, 0)
 NOUVEAU(G0): [XvMC] Failed to initialize extension.
xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.19.5-0ubuntu2~16.04.1
xserver.video_driver: modeset

** Affects: unity (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug compiz-0.9 ubuntu xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1746975

Title:
  root mounted in user-shell

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unity/+bug/1746975/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to